Software >> Services >> Virtualization >> VMware >>  How to install the scsi adapter driver for solaris

Note: If you want to use a SCSI hard disk in your virtual machine, configure the virtual machine to use the LSI Logic adapter and use Solaris 9 9/04 or a later release. An LSI Logic driver is included in releases beginning with Solaris 9 9/04. If you use an earlier release of Solaris 9 and configure the virtual machine to use a SCSI hard disk, you must get the LSI Logic driver and install it as an install time update. To locate the driver, go to the LSI Logic download page at www.lsilogic.com/support/download_center/ and choose LSI53C1030 from the Select a Specific Product drop-down list. Note: